Results 1 to 8 of 8
  1. #1

    I think my Graphics card is dieing, opinions.

    Need some opinions on this. I think my card is dieing.

    It is a Nividia gtx570.

    Im running a Asus sabertooth xp58 Mobo

    windows 7 home prem 64

    Powersupply 800w , card requires at least 550w.

    Common temp is at about 38c on idle and 52c while gaming.

    So two months a go I would get the dreaded double beep on boot up telling me my card is not being detected. So I pulled it out and put it back in and everything went back to normal.

    Now over the last month my card has been causing my computer to black screen to a instant reboot on some games.

    At first I thought is was just a world of warplanes loading bug but it has been happening on a couple other games as well and is growing in occurrence.

    A way to get around crashing on war planes is I will ctrl esc to minimize the loading part that crashes my whole comp. The tactic works but sometimes I still crash in game.

    I have removed the card cleaned the connectors, uninstalled all the drivers and did a fresh re install.
    Device manager says its all working properly.

    Still not better. So I used the MSI combuster stress test and as soon as I initiate the test, I get the black screen insta reboot.

    Long story short I can't seem to fix the problem so I ordered a Asus nividia gtx760, I figure I need a upgrade anyways =p.

    Am I missing something else that could be causing this or is my card more than likely toasted?

    Name:  a.jpg
Views: 29
Size:  152.0 KBName:  b.jpg
Views: 29
Size:  154.6 KB

  2. #2
    Unstable powersupply could cause these issues as well. At least the reboots under load for sure. But its less likely if it also does it on cold boot. But in the end the only way you can know for sure whats causing it is swapping out components.. Since you already ordered a new gcard I'd say put it in and if you problem is solved the old card is b0rked. If not then...

  3. #3
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,493
    Blog Entries
    21
    What Sverf said

    Unstable power supply may cause the exact same problems you describe. Also your card does not require a 550W power supply, that's just a safe estimate from nVidia to take into account crappy power supplies. A good 400W power supply will run that system no problem. I know because I used to have an Asus Sabertooth x58 with an Intel Core i7 930 @ 4GHz with 24GB an nVidia GTX670, three 10k RPM WD Velociraptor disks and 4 Intel SSDs. The motherboard now powers Mupje's PC.

    What kind of power supply do you currently have?

    Another thing that may cause the exact problems you describe is memory failures.

    What you should do, before you install a new card, is run Memtest86+. Go here: http://www.ultimatebootcd.com/
    Download the Ultimate Boot CD, burn it on a CD. Start your PC from the UBCD and run Memtest86+. As it starts you will see 2 progress bars, one is for the current test and the other is for the current pass. A pass consists of many tests. Let it run for at least 3 passes. If that doesn't produce any errors it's safe to assume your RAM is ok. If it produces errors, take out 1 memory DIMM and try the same again until you've determined which module is defective.

    If memtest doesn't show any errors and you still have the problems after changing your video card, then it's a safe bet your power supply is causing problems. If you need to look for a new PSU: get Seasonic. They make some of the best PSUs currently available and many of the other top brands actually use their designs. If you're interested in reading in depth PSU tests go here: http://www.jonnyguru.com/

    Oh, and before I forget. Never ever clean contacts.
    That is never the problem and cleaning them is likely to cause damage due to electro static discharge. Most often the components that have suffered ESD don't fail right away. That is also the biggest problem of ESD: latent damage. I work at a company that produces it's own hardware and we've been properly instructed and drilled in preventing ESD because of this. Latent damage only shows up under an electron microscope, it's really nasty and it causes hardware to fail after a while. Here's what it looks like:
    Name:  ESD_9.png
Views: 25
Size:  700.8 KB

    Name:  ESD_10.png
Views: 26
Size:  507.6 KB

  4. #4
    Thanks for the input guys.

    I dont want to take the powersupply out unless I have too but from the model number it turns out to be an 800 Watts - XtremeGear Gaming Power Supply - Quad SLI Ready

    , http://www.cyberpowerpc.com/spec/get...%20SLI%20Ready

    I did a memory diagnostics from F8 on boot up and no error or problems detected from there.

    I did download the Memtest86+ and it gave me an .exe file, when I click that .exe it wants to download a 400+mb file. Is that what I should save on the disk?

    Also thanks again guys you are a wellspring of knowledge.


    (edit) I have been looking at reviews on the power supply I have and they don't sound good so I'm gonna get a different one anyways after what I've read about it.

    I guess the bad ripple suppression can screw up the vid card cpu and ram over time even if your not overclocking.

    http://www.overclock.net/t/719397/on...n-overclocking

    Quote
    "the xtremegear are notorious for the lack of ripple suppression so, one day, your computer won't work and you'll wonder why but then recall "oh yeah, that cheap PSU I got!". You're just better off getting a reliable PSU in the first place instead of risking it."
    Last edited by Roadie; 9th January 2014 at 23:11.

  5. #5
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,493
    Blog Entries
    21
    Looks like you already found an article on your PSU and why poor ripple suppression is bad. Like I said before, if it does turn out to be your PSU, just get a SeaSonic. Any SeaSonic will do, but the higher rating the better. (bronze, gold, platinum). If you have a power meter you may want to check how much power your PC takes out of the wall socket, but I doubt it will be more then 350 Watts under load. If you get a 600W PSU that should be plenty. You could get 700 or 800 if the prices aren't too far apart, but remember that PSUs are most efficient if you use them near capacity.

    Another thing you can do (before you start the memtest) is take a look at the voltage output of your PSU. Go into your BIOS, it should be under hardware monitoring somewhere. The voltage lines may not deviate more then 5%. The most important one is the 12V line which must absolutely be between 11.4 and 12.6, although those are the outer extremes. Most PC will not run stable on 11.6V or less. The sensors on the motherboard aren't 100% accurate, but they should give you an indication. If you have a multimeter you can measure the 12V line by directly. You can do this by measuring between the yellow and black wire of a Molex connector(that's the old connector used for disk/CD-ROM drives). This will only measure the rail connected to that connector of course. The motherboard is likely to be connected to a separate rail. So again this will only give an indication of what's really going on.

    The Windows memtest isn't very reliable so I never use it. Memtest86+ is a program which you can download separately like you did I think? The reason I recommended Ultimate Boot CD was because it's easy to use and has everything you need to diagnose most of the hardware in your PC which should always be done without your OS running. Hence the boot CD.

    Download the Ultimate Boot CD .iso file. Here's a direct mirror: http://mirror.komsys.org/pub/ubcd/ubcd528.iso
    Burn the ISO to disk with a program that understands what that means. ImgBurn is a very good burn program and it's free: http://www.imgburn.com/index.php?act=download
    Use the "Write image file to disc" option of ImgBurn (it's the first big button), select the UBCD .iso and burn away.

    Set your BIOS to boot from CD first, or use which ever button is needed to get the boot menu (usually F10) before Windows starts to load (not to be confused with the F8 Windows "safe mode" boot menu). When you boot UBCD you'll get a menu with a bunch of options. Memtest86+ is filed under memory.

    Diagnosing a PC is a matter of elimination. Although it sounds like it's the PSU, it might also be something else entirely. PSU, RAM and HD are the likely candidates in this case. If those are eliminated without tracking down the problem things get a little more interesting. Swapping out your graphics card is easy since you already ordered a new one. Swapping out your motherboard, or testing your PSU on a different (high-end) PC might be a bit more difficult depending on your situation.

  6. #6
    I looked in the BIOS,

    CPU: 1.240v

    3.3v: 3.296

    5v: 5.214

    12v: 12.025

    Downloading the ubcd528.iso now, wont be done for a couple hours.

    I'm going to order this PSU; http://www.newegg.com/Product/Produc...82E16817151121 great reviews , 7 year warranty, unless you have a better recommendation.

    UpDate, I ran the memtest and it passed, ran a few others and all passes, then I ran the other memory test below for nividia cards and the card failed on the 8th test. So I'm guessing the culprit is cornered.
    Last edited by Roadie; 11th January 2014 at 07:07.

  7. #7
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,493
    Blog Entries
    21
    Glad you managed to figure out what was causing it. It's never fun to just replace parts without knowing for certain they are the cause.

    I currently have a Seasonic SS-760XP in my PC and it's one of the best PSU's I've had so far. It's very quiet, even under load although most of the time it's fan doesn't even have to turn on. That's partially the reason I choose the 760W model. As long as load remains under 30% it'll operate in silent mode. Really happy with it.

    The SS-<number>XP2 seems to be an updated model of this PSU and from what I can tell about it's reviews it's every bit as good. So yeah, go for it.

    There seems to be a deal for the 760W model here: http://www.dealigg.com/story-Seasoni...r-Power-Supply
    If I read that correctly it's valid until 01/05. But on the same page it mentions it's expired although that could also be the previous deals. Guess you could just try and see? If the 760W model is cheaper then the 660, that's a no-brainer But you should be perfectly fine with the 660W model either way.

  8. #8
    Yeah that would have been a great deal but it seems to be expired.

    I really apprishiate the help, takes a bit of worry off my shoulders.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •