Results 1 to 3 of 3
  1. #1
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,493
    Blog Entries
    21

    Oops.... Tjernobyl, Fukushima, J





    Now the weird part is, the reactor's hull temperature was 0 all the time. Maybe they also explode if you don't do anything with the power they produce?
    Attached Images Attached Images   

  2. #2
    Not a case of too much fuel which made it go to explosion right away? In that case hull temp also stays 0 and one tick later boom.

  3. #3
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,493
    Blog Entries
    21
    I've created the same setup in the empty quarry on the left in the mining dimension. It's a Mark-1 reactor which shouldn't heat up the hull temperature at all.




    I'll let it run for a while and see if anything happens. Maybe I forgot to include one of the component heat Vents which caused two of the overclocked heat vents to fail and then boom.

    The production model I plan on making in our base will be completely filled. All the empty slots will be occupied by component heat vents so we can automatically refuel the reactor with the ME system.

    Also I discovered something interesting about the Yellorite ore. If you process it in a TE pulverizer you get 2 Yellorite dust. But if you process it in the EIO SAG Mill you get 1 uranium dust. That should make running a couple of nuclear reactors much easier
    Attached Images Attached Images   

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •