Results 1 to 8 of 8
  1. #1

    Not exactly sure what I should do about this...

    So I was planting lemon saplings, and it randomly split into two stacks. So I tried planting one from the ghost stack, and it crashed me. Now I can no longer connect to the server. So far, I've tried completely closing minecraft and going back on, restarting computer, and removing and replacing the TFC jar file. Any ideas what I should do to be able to get back on?

  2. #2
    TFC admin DigitallyFidget's Avatar
    Join Date
    Mar 2014
    Location
    Walking across my keyboard
    Posts
    83
    Greetings,
    I'm sorry to hear about your issue, I can assist you resetting your character data, which should resolve the problem, however it will also remove any levels you have accumulated and remove all items from your inventory, which can easily be replaced!

    For now, since you are unable to log in I will go ahead and do this, please just let me know what all you need replaced, and I'll be sure to get things fixed for you.


    I'm a cat!

  3. #3
    I was having a similar problem due to Optifine... After updating TFC to build 0.78.10...
    I removed it and it worked...

  4. #4
    The things I lost, or the stuff of any importance, were: Black bronze boots, helmet, pick, and saw. Nothing else was of any importance.
    But now when I try to go into my town, I crash instantly. Not sure if that's caused by the same thing or not.

    EDIT: I tried going manually there, and found that I crashed once I got within 100 blocks of the town. Also Solrakyn, the only mod I'm using besides TFC itself is Zan's minimap
    Last edited by KittenPuncher; 27th April 2014 at 22:15.

  5. #5

    Not Sure What To Do About This 2.0

    I am in the same town as KittenPuncher. ^^^^^ The ghost tree has effected me as well and I have the same issue. Please reset my character data and then give back my items as well. Thank you.

    EDIT: I managed to type /spawn before crashing, please see if you can fix our town and the chunks around it.
    Last edited by NickCzerwinski; 28th April 2014 at 01:31.

  6. #6
    TFC admin DigitallyFidget's Avatar
    Join Date
    Mar 2014
    Location
    Walking across my keyboard
    Posts
    83
    From the looks of it, there's corrupt chunks with something wrong in them, you will have the issue occur again should you return to the home.

    I've managed to recover both of your characters though, and they're currently standing at spawn. If you return to your place, you will be unable to return.

    Due to almost 25GB of reasons, I cannot download edit and re-upload the chunks myself, as I cannot access the server directly to edit the world, I only have remote access which is rather slow from my end. So this leave it up to J to take care of. So, since I cannot do anything to recover the chunks, J will have to delete the chunks himself, allowing them to reset upon being loaded again. This sadly means everything you had built will be deleted. If J is knowledgeable with MCEdit, he can simply delete all blocks with metadata around your home, which means the loss of a large of some stuff, but not everything at least.

    Your home is at these coordinates: x:796; z:7545.

    J will inform you when things are all clear. Until then I do recommend not returning, less you wish to get stuck in a crash loop again!


    Everything is all fixed now, though I regret to inform you I made a hole in your fruit tree area. However, that was the only way I could safely remove the affected area. But the hole is filled in now, so everything is all good for you two, you can now return home! ^^
    Last edited by DigitallyFidget; 28th April 2014 at 10:06.


    I'm a cat!

  7. #7
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,623
    Blog Entries
    21
    I'm not going to do your work, this is the sort of thing I made you admin for

    KodeKatt has removed a part of the base using WorldEdit and now it seems it's safe to be there again.

    Could you guys do me a favor and report this bug on the TFC forum if it hasn't been already? Be sure to include the ForgeModLoader-client-0.log of the crash and any crash-reports you might have.

  8. #8
    Thanks for the help!

    I made a post reporting the bug on the TFC forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •