Results 1 to 4 of 4
  1. #1

    Article: Java security update 7u72 available


  2. #2
    It looks like Oracle is pushing people to move on to Java 8. Let's hope that's not going to cause a ton of problems with mods and plugins that use Java 7 specific code.

  3. #3
    Indeed www.java.com is now recommending java 8u25. There were some issues with Forge I think with java 8u20 and newer (see http://www.minecraftforum.net/forums...tibility-patch ). Not sure if Forge has been fixed already. Other mods might be affected with similar issues.


    Apparently it is fixed in the latest 1.7.10 build of forge, but older versions require manual patching to work with java 8u20 and newer.

  4. #4
    Let's hope they update forge for Minecraft 1.6.4 because I'm pretty sure a lot of people will have trouble applying that patch :B

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •