Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30
  1. #21
    Same thing happened to me the last time I've posted a bug on TFC and that was a long time ago. It was that nasty bug on the B78 server where double ingots just vanished when you tried to craft them, only 3 of them being successful before problems occurred. Before she actually counted that a TFC bug and not our server's fault, I had to do a video showing the bug + log from the forge only server + a big story about the behaviour of the bug etc. On short, it happened like J listed one post ago and from the looks of it, nothing have changed since.

  2. #22

  3. #23

    Cool

    The mule that is, not the kitty.

  4. #24
    Lazy Idle Couch Potato Heptagon_ru's Avatar
    Join Date
    Aug 2014
    Location
    Russia, near Moscow
    Posts
    1,092
    Quote Originally Posted by TheRealPoker View Post
    The mule that is, not the kitty.
    ouch

  5. #25
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    5,070
    Blog Entries
    21
    The servers have been updated to TFC Beta 0.79.20.710 For MC v1.7.10 (Built using Minecraft Forge v10.13.4.1448). Let me know how it works out

  6. #26
    I get "Your version of Forge is outdated" when connecting with v10.13.4.1448.

  7. #27

    Your version of Forge is outdated

    Quote Originally Posted by TheRealPoker View Post
    I get "Your version of Forge is outdated" when connecting with v10.13.4.1448.
    I have 10.13.4.1448.
    What;s going on?

  8. #28
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    5,070
    Blog Entries
    21
    It was a problem with BungeeCord. Somehow it figured the new Forge version was outdated, which obviously it's not.

    Should be working now.

  9. #29

  10. #30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •