Results 1 to 5 of 5
  1. #1
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,678
    Blog Entries
    21

    [0.79.27.903] Crash on world load

    I tried the new TFC 0.79.27.903 today but ran into some problems which I've reported here:
    http://terrafirmacraft.com/f/topic/9...on-world-load/

    The problem is that the game sometimes crashes when loading a world. This happens both in single- and multiplayer. Kittychanley sais she's unable to reproduce the problem. Perhaps it's just me.

    Would you guys mind installing the new TFC and see if it works for you? Let me know which launcher you're using.

    You can test multiplayer by joining: lobby.happydiggers.net:4000

  2. #2
    Quote Originally Posted by InsaneJ View Post
    I tried the new TFC 0.79.27.903 today but ran into some problems which I've reported here:
    http://terrafirmacraft.com/f/topic/9...on-world-load/

    The problem is that the game sometimes crashes when loading a world. This happens both in single- and multiplayer. Kittychanley sais she's unable to reproduce the problem. Perhaps it's just me.

    Would you guys mind installing the new TFC and see if it works for you? Let me know which launcher you're using.

    You can test multiplayer by joining: lobby.happydiggers.net:4000
    Using the Vanilla launcher I was unable to join the server as well. I did find that I was able to make a singleplayer world just fine and after leaving the singleplayer world I was then able to connect to the server. I restarted Minecraft and the same thing happened.

  3. #3
    Crashed for me too, and I also crashed generating a new world in SP the first time, but I then generated 5 worlds in a row successfully even with closing and opening MC again. After successfully generating a world I could join the lobby. Vanilla launcher, optifine and fastcraft. Will throw my report at Kitty, see if it has any clues in it.

    http://pastebin.com/9j1CCjY4
    Last edited by Commiellama2; 4th January 2016 at 03:01.

  4. #4
    Did it with multimc, only using the new tfc build, pretty much the same report Commiellama2 has.

    Tried multiplayer, crash.
    Tried single player, crash.
    Tried single player, worked.
    Tried multiplayer, worked.

    Tested by first running MC with just forge first, then adding TFC, no crashes in single or multi on first try.

    Looks like they figured it out and will be fixing it in a week or so.
    Last edited by Rainnmannx; 4th January 2016 at 05:11.

  5. #5
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,678
    Blog Entries
    21
    Thanks guys

    I will wait with updating the server. I'm not going to force players into using a version that's prone to crashing when they try to join the server.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •