Results 1 to 5 of 5
  1. #1

    Technode TFC: Digital Miner does not work

    I set the digital miner over a known ore location and used the ore dictionary that is provided in the in-game menu (I think the default is "I"). The digital miner will consume power and show the number of ore available but does not pick any ore up and the number of ores present remains the same.

    I tested this on single player and it worked right away. The digital miner is supposed to magically teleport the ores into its inventory and can also detect ores based on the parameters you set. You can set the radius up to 32 and from lowest point to build height.

    If anyone can test this and verify if it works or not I will be thankful.

  2. #2
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,689
    Blog Entries
    21
    I just tested on a local server. Both Forge only and KCauldron are confirmed to work.

    Name:  2016-03-27_10.23.59.png
Views: 281
Size:  159.0 KB

    Name:  2016-03-27_10.24.06.png
Views: 254
Size:  153.8 KB

    Name:  2016-03-27_10.29.04.png
Views: 239
Size:  151.6 KB

    Name:  2016-03-27_10.29.58.png
Views: 239
Size:  154.3 KB

    When setting the filter I had to change the maximum height. It defaults to vanilla Minecraft's sea level. In this case I changed it to 150 because that's where the copper ore was located. I then added a filter for "tfcCopper" as mentioned in the in-game wiki.

    Also make sure you're supplying enough power. In this case it was using up to 9.35 kRF/t.

    Hope that helps you figure it out.

  3. #3
    Everything seems to work, it is just that the ores do not get picked up by the machine. I have an ultimate energy cube hooked up to the digital miner along with 8 x energy upgrades to bring down the power consumption to around 1k rf/t. The ore count never goes down and the machine consumes energy normally, it just cannot pick up ores for whatever reason.

    I have tried to use it both inside and outside a claimed outpost and even tried to move to new land. It can detect the ores fine but it just cannot pick up ore even though it says it is running and everything is fine. I also set the min to 0 and the max to 255 and even tried narrowing the range. Even with no speed upgrades I should see ore picked up very slowly but the ore count will not move and no ores are picked up by the machine.

  4. #4
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,689
    Blog Entries
    21
    It should work now.

    The issue was that the Digital Miner acts like a player and Towny didn't have permissions set for that player so it defaulted to denying access. The solution should be to add the Mekanism player to the Towny config. Some people have reported that this does not always work. So the Mekanism dev added an /mk op command to give Mekanism OP on the server.

  5. #5
    Thanks J,

    I believe this solves this issue. The digital miner is now pulling ores from the ground and the ore count is going down as ores are pulled out from veins lying below.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •