Results 1 to 4 of 4
  1. #1

    Technode TFC: Excavator from Immersive Engineering not working

    I used a core sample drill to locate a Pyrite mineral vein and set an Excavator from the Immersive Engineering mod on the same chunk.
    The multiblock structure formed correctly and the wheel is turning but is not pulling any ores from the ground. I did supply it with enough power as there is no lag in its movement and the vein is still at 100% integrity. The only thing part that worked was the initial run when it moved the dirt that was near the wheel. I left it running for at least 20 - 30 minutes and it has not pulled up any ore, just the dirt from the initial run.

    Maybe it has the same issue with the Digital Miner from Mekanism that does not work as well.

  2. #2
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,681
    Blog Entries
    21
    I've added ImmersiveEngineering as a fake_resident to the Towny config. Let me know if it works.

    Your Core Sample Drill mentions there's a vein of Pyrite. Which mod adds this? I couldn't find it in NEI and it's not on the TFC wiki. Are you sure you can mine this stuff?

  3. #3
    I haven't tested the excavator yet because I need more power but it does not seem to be working.

    The pyrite vein should be from Immersive Engineering and I believe it is based on world gen or the seed. It is not an actual physical vein of mineral/ore but I guess some kind of hidden resource that only the excavator can extract while the core sample drill is the only way to find these samples.

    If you make an engineering manual (or engineer's manual?) -crafted with a book and lever I believe- that book does list the minerals you are able to find. You should be able to find the link in the manual by going to heavy machinery and then excavator section. It should have its own section under Minerals.

  4. #4
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,681
    Blog Entries
    21
    This now seems to work as well.

    See this post for details.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •