Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Ark server gone weird

    Currently experiencing some major lag issue, anyone else having this ?

  2. #2

    Ark server gone weird

    Since yesterday I've been getting extreme bouts of lag and seeing some unusual behaviour on the server, could you take a look please guys? Perhaps just a reboot...

  3. #3
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,681
    Blog Entries
    21
    I've moved TheRealPoker flamebear's post here since it's a server issue and not an ARK server discussion post and you guys seem to be posting about the same thing

    I've stopped and then updated the ARK server to 238.6. Let me know if that made any difference.

  4. #4
    Server seems back to normal, thanks J!
    Last edited by TheRealPoker; 13th April 2016 at 23:49.

  5. #5
    Gone again, can we have another restart please?

  6. #6
    Quote Originally Posted by TheRealPoker View Post
    Gone again, can we have another restart please?
    Done

  7. #7
    That fixed it again, thanks.
    Any idea why this might happen?
    Is there a scheduled restart at all?

  8. #8
    Seems completely random, and no we don't have scheduled restarts set. When Sverf sat down and wrote our scripts he mentioned that we can't have warning times greater than 10 seconds, so basically if we had scheduled resets set it would go down with only 10 seconds of warning once a day. I prefer to give you guys 5 minutes of warning since it's a bit hazardous to players and their dinos to suddenly go offline with little or no warning.

  9. #9
    I'll see if I can make a special restart option that gives more warning than 10 seconds :-)

  10. #10

    Smile

    Or perhaps when no-one is on the server?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •