Page 55 of 59 FirstFirst ... 5455354555657 ... LastLast
Results 541 to 550 of 588
  1. #541
    Quote Originally Posted by Chogata View Post
    I know and I probably don't have it yet. But I've seen Valguero in the terminal the other day, just didn't transfer then (stumbled upon a dino too good not to tame and changed my plans ). I will try again today, if I don't see it again, I will manually download the missing mod and try then.
    Ooookay... I have all the mods, I was able to log into Valguero and create a new character. But I still can't transfer from CI to Valguero. Bob can... I switched off my Windows Defender for a while, didn't help. I'm now veryfing all the files, will check tomorrow if that helped. Reinstall is next on the list

  2. #542
    Quote Originally Posted by Chogata View Post
    Did you try to find the server in "My Survivors"? I sometimes don't see it in "Favourites" but still see it in "My Survivors". I figure it's some kind of weird Ark glitch.
    I have. I was playing around with different servers to try to narrow down my issue. I did find you can find HD CI if you search under PVE and TheCenter. It now comes up. I haven't looked for Valguero yet. I may do that now. My keys work fine in Official and UnOfficial. I had to check a couple of servers. I have not found one that uses the upgraded spyglass. So I know the mods do have are working correctly.

  3. #543
    Quote Originally Posted by Khajera View Post
    I have. I was playing around with different servers to try to narrow down my issue. I did find you can find HD CI if you search under PVE and TheCenter. It now comes up. I haven't looked for Valguero yet. I may do that now. My keys work fine in Official and UnOfficial. I had to check a couple of servers. I have not found one that uses the upgraded spyglass. So I know the mods do have are working correctly.
    Was there a specific day this started happening?

  4. #544
    it started for her yesterday.


    did i not have the same problem like a year or 2 ago and we deleted the local character file to prompt a server download of the character file?

  5. #545
    Quote Originally Posted by Jiro_89 View Post
    Was there a specific day this started happening?
    It started yesterday. Each time since then when I have tried after updating something the keys aren't fixed and regardless of where I logout, I am back inside at the beds.

  6. #546
    i also cannot connect to Valguero. i get to loading 0/4 mods then get kicked to the main ark screen before server select. been happening since the server was launched.


    i do not see it clustered from a beacon if it is supposed to be.
    Last edited by Dourne; 11th July 2019 at 05:14.

  7. #547
    Well, the cluster works, at least for some people, because Bob can transfer, he did it yesterday several times. I can't and it's not the internet connection's fault, because we share one.

    The verification of my game files (hopefully) ended during the night, so I will try again today. I will also try suicide (I haven't died of "natural causes" in CI for a while now), someone on Steam forums mentioned it often helps in such cases, when some weird glitch in your character's inventory blocks you from transferring. If that doesn't do it for me, then full local reinstall or deleting my character from the server would be next...

    P.S. In case somebody wanted to try it: CI Native Wyverns DO NOT transfer to Valguero - they are left stuck in the beacon. Regular fire wyvern born on CI did transfer.
    Last edited by Chogata; 11th July 2019 at 07:46.

  8. #548
    crash

    Spoiler!

  9. #549
    After troubleshooting with Dourne for a bit, it turns out he can't connect to any official Valguero server or start Valguero in single player. I'm reading a lot of complaints/reports on steam of people in a similar boat. I'm guessing there's a bad batch of Valguero files going around. Whether or not the current version you can download is correct is unknown.

    Chogata, I can troubleshoot possible character problems with you but that would be best done when we're both on the server at the same time.

  10. #550
    Quote Originally Posted by Jiro_89 View Post
    Chogata, I can troubleshoot possible character problems with you but that would be best done when we're both on the server at the same time.
    I don't think that's going to be possible before the weekend, so I'll try a few more tricks in the meantime

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •