Page 60 of 62 FirstFirst ... 10505859606162 LastLast
Results 591 to 600 of 611
  1. #591

  2. #592
    CI got updated and works again, so if WC indeed made the new patch work on Linux, potentially everything could be brought back to life

  3. #593
    any idea when the servers will be back up?

  4. #594
    Valguero and Extinction are back up now. Crystal Isles is still broken. I'm wondering if WC or CI devs introduced a corruption in the saves. More troubleshooting will be required for which I've run out of time to do this weekend, sorry folks.

  5. #595
    Had a gut feeling and found the problem with CrystalIsles. Linux downloaded CI mod is corrupted and causes a fast memory leak/error (it wants 143TB of RAM...)

    I downloaded a fresh copy of the mod on my local windows and uploaded to the linux server with a couple of other modifications. We're back in business!

  6. #596
    Sadly i cant connect to the server, not with the link in the server tab neither with a 3rd party website.
    Both times the error says that the server doesnt respond.

  7. #597
    Quote Originally Posted by Epimetheus View Post
    Sadly i cant connect to the server, not with the link in the server tab neither with a 3rd party website.
    Both times the error says that the server doesnt respond.
    What IP are you trying to connect to?

    I confirmed they were live by logging in-game when they first came up. Other players have also been online since they've come back up.

    Ext - 50.39.148.29:30015
    V - 50.39.148.29:31015
    CI - 50.39.148.29:32015

  8. #598
    Missed to say i couldnt connect to CI, i used battlemetrics link which said CI is up and the link under the server tab.
    I just tried to use the IP you posted but it still doesnt respond, while valguero and extinction seems to work.

  9. #599
    I know you are busy Jiro, just a reminder that CI doesn´t work. Im playing a heavy modded Soloplayer Ragnarok Campaign right now, so no need to hurry .

  10. #600
    Quote Originally Posted by Epimetheus View Post
    I know you are busy Jiro, just a reminder that CI doesn´t work. Im playing a heavy modded Soloplayer Ragnarok Campaign right now, so no need to hurry .
    Here's an update:

    I fixed the other 2 servers by getting full fresh Ark server downloads on my windows desktop and moved them manually to the linux server since Ark basically said 'screw you' to Linux users. At first it appeared this worked for CI as well, but it's not reading mod map types correctly which causes the server to crash the second someone connects.

    While the windows version of the mod is 'correct', it's causing a segmentation fault in the startup script. If I download the mod through Linux then I get a fatal error related to massive ram allocation by the mod and the server never even starts up. It wants 16,777,215 terabytes of RAM so..

    Ark is have a ton of issues with Linux support right now, so I'm thinking it's not necessarily the mod author neglecting things.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •