Page 59 of 59 FirstFirst ... 949575859
Results 581 to 587 of 587
  1. #581
    The ISP changed the IP. DNS records are updated accordingly. Ark.HappyDiggers.net:##### addresses will work again.

  2. #582
    Couldnt transfer from Valguero to any of the other maps, but they are not shown as being down on battlemetrics.

  3. #583

  4. #584
    There was a 2 minute power outage while I was away. Server is back online.

  5. #585

  6. #586
    Something has happened in the latest update that broke communication of the servers with steamcmd. I don't know what changed, but I've spent a long time troubleshooting this to no avail. I've gone so far as to start with a clean ark server and steamcmd, but still no dice. I may be able to get some time to troubleshoot tomorrow, but my schedule is very tight these days. Unfortunately this means the Ark servers will be down until the problem is resolved.

  7. #587
    Apparently we're not the only ones affected. WildCard pushed out the update to windows clients and not Linux/Mac which is the first time they've done this in years (back when the game was in alpha). They've effectively raised their middle finger to all non windows users (servers and players alike). It has been four days since the update and they still haven't fixed it. Will Linux be brought up to date at some point soon? Probably, but it could be a week or more. Until then, there's nothing I can do.

    As much as I love Ark, it's situations like these that make me want to wash my hands of WildCard.


    Side note: our Modded Starbound server is still running strong. No interruptions or issues since it was launched.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •