Page 66 of 71 FirstFirst ... 16566465666768 ... LastLast
Results 651 to 660 of 710
  1. #651

  2. #652
    It's probably just a coincidence, but just in case:

    I was testing how the /home teleportation worked. I had set a home name, and then tried to teleport to it by using /home homename.

    But I got the message that I was to close to an enemy building. So I kept running further away into the swamp to try again. Every time, same message. Then the last time, I forgot to add the homename. So just /home.

    And at exactly that moment the server crashed. Don't know if it's buggy and that caused the crash. Timing was weird.

  3. #653
    Genesis seems to be still down, Valguero aswell.

  4. #654
    If the servers are down you can pretty much bet that it's the ongoing hardware issue it's having. The timing of the new issue is perfect, since we've just launched a new Ark server (sarcasm). I'm going to get another look at it after work today.

  5. #655
    Ark servers are online once again.

  6. #656
    Quote Originally Posted by Jiro_89 View Post
    Ark servers are online once again.
    Great, thank you!

  7. #657
    Hm something wrong with valguero server. I see it online on battlemetrics.
    First join time all went black, second take to long time to join.
    Other servers can i join.

  8. #658
    Quote Originally Posted by Swimwagen View Post
    Hm something wrong with valguero server. I see it online on battlemetrics.
    First join time all went black, second take to long time to join.
    Other servers can i join.
    The Valguero server experienced a fatal error. I've refreshed the Valguero instance and it seems to be running again.

  9. #659

  10. #660
    The servers seem to be down again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •