Page 49 of 49 FirstFirst ... 39474849
Results 481 to 489 of 489
  1. #481
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,772
    Blog Entries
    21
    Quote Originally Posted by Heilaard View Post
    Seems like extinction is down.
    I've restarted the server.

  2. #482
    I can't see anything or get any servers to work. I was trying to log into Ragnarok to see if I had anything left, but I have been unable to get anywhere. It's been so long I have no way of knowing if its my side or server side.

  3. #483
    Hey Kage,

    I can log just fine on Extinction and the other servers also show up as online in transmitter. I think the issue is client-side.
    http://i.imgur.com/v4naT6Q.png

  4. #484
    I am trying to connect, but it shows nothing for me. I don't know where to begin at the moment. I tried as it was put on the website and ark-servers.net and both show Server not responding. Is it a different update or something. I don't know how to fix this.
    Attached Images Attached Images   

  5. #485
    Quote Originally Posted by Kagehamaru View Post
    I am trying to connect, but it shows nothing for me. I don't know where to begin at the moment. I tried as it was put on the website and ark-servers.net and both show Server not responding. Is it a different update or something. I don't know how to fix this.
    Welcome back Kage. Our IP addresses changed while you were away. The new server IPs are ark.happydiggers.net:27015-ark.happydiggers.net:31015. We have quick links to the servers in the servers tab on the website as well if that would make connecting easier.

  6. #486
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,772
    Blog Entries
    21
    Please don't use IPs. Use domain names instead. If our IP changes again, domain names will still work. The domain name for our ARK servers being:
    Code:
    ark.happydiggers.net
    I've also updated the server URLs on our servers page.

    Jiro, I've edited your post and replaced IPs with domain names.

  7. #487
    When you add the server to steam it automatically converts it to an ip when it saves it. I entered them with the address, it just changed it after. I am still not getting a server response.
    Attached Images Attached Images   

  8. #488
    Quote Originally Posted by Kagehamaru View Post
    When you add the server to steam it automatically converts it to an ip when it saves it. I entered them with the address, it just changed it after. I am still not getting a server response.
    You should look at it from the in-game server menu. If they're still not available, then you may need to reinstall your mods as one may be corrupted.

    Edit: Resolved

  9. #489
    Cant join i think the servers need update

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •