Page 5 of 56 FirstFirst ... 345671555 ... LastLast
Results 41 to 50 of 554
  1. #41
    The Island didn't come back up after the general outage.

  2. #42
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,922
    Blog Entries
    21
    It seems the Island server wasn't configured for auto-start on system boot. It should be running now.

    The server went down this afternoon when a certain toddler saw the shiny blue power button of the server and decided to press and hold. The server automatically recovered from this hard shutdown. But then I discovered I had set the virtual machines to manual start for debugging purposes a while ago. Those are now also set to auto-start when the server is turned on again.

    By the way, did I mention I had solved the major server issues we were having for about a month or so? It pretty much took a new server to get things sorted. Literally all components except for the hard drives have been replaced. In the end it turned out the CPU was the culprit. So the server got a CPU upgrade in the process. We're now rocking a 14 core Intel Xeon E5-2680 v4 CPU. Which is why we can go nuts and run a bunch of ARK servers next to the CPU hungry TerraFirmaCraft servers.

  3. #43
    Not surprised it took a while to track down that it was the CPU, such a rare component to fail in my experience.

    Got mittens for the toddler now?

  4. #44
    why dont the mod authors work on the weekdays.... mod update again

  5. #45
    Ark servers updated to 248.4 and Valhalla mods updated.

  6. #46
    It seems there has been another mod update, so the servers might need to be updated again.

    And hello, btw. I had played on the TFC Minecraft server before, but never registered on the forum. Now that I discovered ARK I decided to join here as well.
    Sorry that my first post is a "nagging" one. Somebody probably already noticed and informed an admin, but I wanted to be sure.
    Awesome work so far!

  7. #47
    Quote Originally Posted by GhostInTheShell View Post
    It seems there has been another mod update, so the servers might need to be updated again.

    And hello, btw. I had played on the TFC Minecraft server before, but never registered on the forum. Now that I discovered ARK I decided to join here as well.
    Sorry that my first post is a "nagging" one. Somebody probably already noticed and informed an admin, but I wanted to be sure.
    Awesome work so far!
    Don't worry about nagging us, that's what this thread is here for

    Servers updated.

  8. #48
    I'm not sure whether the server's actually down or if it's maybe the Halloween Update, but it gives me an error message when I try to connect (unable to query or something?).
    That's a different one than the usual message about differing mods...

  9. #49
    All 3 ark servers updated to 249.0, the Halloween update.

  10. #50
    And now the mods need updates again...
    Isn't there some way to automate this, like steam updates them in each client, too?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •