Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Exclamation ARK lost connection / timeout host ERORR

    hello

    i got the problem/erorr after a while sometimes that i get a kick and than you see on screen lost connection / timeout host
    i'm not the only with this problem please help this i got it also on the center only on happydiggers servers please help fix it thank you
    because now on ragnarok i got eve the problem when i place somthing

    thanks already

  2. #2
    The problem is based on your connection with the server. There's nothing we can do from our end.

  3. #3
    okay
    but,i only got it on this servers and my conection with other servers is good is there nothing that you now that i can do than

  4. #4
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,688
    Blog Entries
    21
    You seem to be from Belgium, and the server is based in the Netherlands(neighboring countries for those who don't know ). So it's not a geographical issue where you are too far away.

    Since it seems you are the only person having this issue right now, I'd suggest you troubleshoot your connection:
    • Are people in your household doing bandwidth intensive things while you are gaming? (torrents, netflix, Steam downloads, etc.) As far as I know there aren't any good ISP's in Belgium so it might be something that doesn't seem to be a big deal but might be just enough to cause connection issues for you.
    • Did you try the obvious things like power cycle your router?
    • Are you on WiFi or are you using a wired connection?
    • If you ping our server, do you get packet loss? If so, try doing a tracert to see at which hop the packet loss occurs.


    Stuff like that.

  5. #5
    i have always 15-23 ping
    I just asked the server who it still has and I'm not alone I have aleen on happydiggers servers when I looked over it was about people with their own server and the solution was sometimes not up to date at the server or Bad mod or bad settings, I've really tried everything if you know anything else
    thank you in advance

  6. #6
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,688
    Blog Entries
    21
    Did you try deleting ARK from your computer and downloading it again?

  7. #7
    Yes, I completely delete it until the last file itself checked manually so completely and then reinstalled nothing helped

  8. #8
    I've never played Ark on another public server except for Happy Diggers, so I don't have much experience, but compared to other network games, Ark seems to be very prone to dropping connections. It looks like the more complicated the stuff you do or the situation around you (lots of dinos, dinos fighting), the smaller lag is needed to drop you.

    I've played quite a lot on Happy Diggers MC servers and never had any issues with connections. I have very good internet connection at home (for the money I have to pay for it, it better be good ). And yet 2-5 disconnects per afternoon session of Ark is a norm...

    I learned to live with it. It's much better now since they introduced death beacon and updated it to also shine from your backpack.

  9. #9
    yeah i learnd to play with it to but its so stupid when you flay are whatever you do you get error

  10. #10
    i still got the problem and tried everything and i now its just happydiggers server form me, can you maybe check server settings?
    Dont now what i can do its the only option left. (and there are a lot of people with the problem, it can maybe make server populair when its fixed, because i now a few left for it)
    Last edited by Gamerstieno1; 5th August 2017 at 15:02.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •