Results 1 to 4 of 4
  1. #1

    HELP! I claimed a third outpost!

    I just finished remodeling my farm outpost on the other side of the lake from my current farm. I wanted to move the outpost spawn down there. I unclaimed the chunk the outpost was in, but it stayed as my outpost, and I can still tp there. I tried doing /t set outpost, but it said it wasn't on an outpost chunk. So I made a third outpost, with the intention of deleting it and moving my old outpost there. So I claimed the chunk as an outpost, and did /t set outpost 1, but A) outpost 1 did not move to the new chunk, and B) outpost 3 still exists. Please help me fix this!

  2. #2
    Moderator Elbe97's Avatar
    Join Date
    Apr 2015
    Prague, Czech Republic
    Do the following.

    1) Go to the outpost you wish to remove and unclaim all chunks connected to the outpost. All chunks except the home block of the outpost, it reads [Outpost] as you walk through it. (Best solution is to teleport to the respective outpost if you know its number)
    2) Run /t unclaim
    3) Do /t claim outpost
    4) Do /t to see the total number of your town's outposts. You should have one less now.
    5) If the number of your outposts did not decrease by one, repeat 2) - 4) until it works.

    You might know me as...
    Elbe97 / Elborax

  3. #3
    One thing to add, you can not move when do this, if you move it will not work.
    Go to the outpost you want to delete.
    Use /t unclaim 5 (This should unclaim anything within 5 chuncks, if there are still owned chunks close cant do the other steps.)
    Use /t claim outpost
    Use /t unclaim
    Remember do not move , you can rotate, just don't walk.

  4. #4
    Alright, I fixed it. Thanks guys!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts