Results 1 to 9 of 9
  1. #1

    Stupid FTB Server Lag :/

    Hey everyone, well whenever I log on or go into a different dimension on the FTB server i get lag for about a minute or 30 seconds or longer. that explains why i type random things in the chat to see if i was lagging or not if any of you were wondering so if any of you guys know how to fix it that would be great! thank you
    ~Ryan~

  2. #2
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,493
    Blog Entries
    21
    I don't know why the Mindcrack mod pack is causing so much lag. I do know it's using more CPU time then all the other Minecraft servers combined. It's crazy!

    So if anyone has a smart suggestion, I'm all ears :B

  3. #3
    Minecraft Addict DOM's Avatar
    Join Date
    Nov 2011
    Location
    KSC
    Posts
    751
    Blog Entries
    28
    There is a good chance that it might be a bug and could be worked out in the near future.

  4. #4
    Minecraft Addict DOM's Avatar
    Join Date
    Nov 2011
    Location
    KSC
    Posts
    751
    Blog Entries
    28
    I think I found out what is wring. Apparently the v6 pack that we are using has bugs (potentially world crashing) and will be fixed in the near future. The v4 pack was much more stable (I just tested it).

  5. #5
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,493
    Blog Entries
    21
    So what do we do? Muddle on with V6 until it gets fixed or revert to V4?

  6. #6
    Uranium Miner! demman8's Avatar
    Join Date
    Jan 2012
    Location
    Massachusetts
    Posts
    524
    Blog Entries
    13
    I'm running flawlessly. Not sure what's going on with all of you...

  7. #7
    Minecraft Addict DOM's Avatar
    Join Date
    Nov 2011
    Location
    KSC
    Posts
    751
    Blog Entries
    28
    The lag stopped for me too. But when the next update comes out we need to use that version so that J's system doesnt explode

  8. #8
    Like its not the CPU lag I always get like 60-70 frames a second but whenever I join or enter a portal I get the server lag for about 30-60 seconds idk what causes it but I hate it
    ~Ryan~

  9. #9
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,493
    Blog Entries
    21
    Not your CPU Ryan, I was talking about the server's CPU usage

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •