Results 1 to 9 of 9
  1. #1

    Problems Logging in

    Hello,

    I was recently added to the whitelist for the FTB server.. and today is the first time I've tried to play on the server. But I am having some problems logging in. When I try to log in to the server using the Ultimate pack, the screen says 'Forge Mod Loader could not connect to this server. The mods and versions listed below could not be found. They are required to play on the server. TwilightForest: 1.15.3'. How can I fix this?

    Thanks,
    TeenageDreamer

  2. #2
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,681
    Blog Entries
    21
    I have no idea why it's not working so I would like to suggest the following:

    • Delete your FTB folder.
    • Create a new FTB folder, for exampe C:\games\Feed The Beast
    • Download the FTB launcher from http://feed-the-beast.com/#download_wrapper
    • Save the launcher in C:\games\Feed The Beast
    • Start the launcher and click on the OPTIONS button. Make sure the install path sais C:\games\Feed The Beast



    Then go back to MODPACKS, select the Ultimate Pack again and launch the game.

    I know this probably seems redundant and you've probably done this already but just humor me please

  3. #3
    Alright then I will try this when I have the time. Thanks J

  4. #4
    Ok so I managed to fix it fast and easy. Looks like the Ultimate Pack was updated with the latest TwilightForest version aka 1.15.4 but the servers remained to the 1.15.3 version.

    What you have to do is locate the folder where you installed the pack (for me its on desktop under the name "Ultimate") open it then go trough a few more folders (minecraft > mods).

    Once in the "mods" folder look out for a ZIP archive named "TwilightForest"; go to this LINK and download the 1.15.3 version of the mod. [It is under Old Versions just click the SHOW button to show up the spoiler]

    Once downloaded rename the ZIP file to mach it with the one in the "mods" folder, replace it an your good to go.

    NOTE: If the launcher tells you to update again after you do it please cancel and wait for a MAJOR update not just a small one like this was.

  5. #5
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,681
    Blog Entries
    21
    Thanks for figuring out and explaining

  6. #6
    Thanks Marius, That's What i was trying to say yesterday But doing that 3 hour process did help get rid of the ftb files.



    Also, Download the jar or zip?
    Last edited by noobminer101; 16th March 2013 at 22:16. Reason: Because im clueless

  7. #7
    Cake! InsaneJ's Avatar
    Join Date
    Jan 2012
    Location
    Cakeville
    Posts
    4,681
    Blog Entries
    21
    TD did you get things working with Marius' suggestion?

  8. #8
    Sorry but I haven't been able to try that out yet. I will post here to let you know how it goes once I try out Marius' suggestion

  9. #9
    Marius, you are awesome! It worked.. Thanks for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •